Need Help?

Search our documentation and community forum

Terra is a cloud-native platform for biomedical researchers to access data, run analysis tools, and collaborate.
Terra powers important scientific projects like FireCloud, AnVIL, and BioData Catalyst. Learn more.

CPUS quota too low

Comments

2 comments

  • Avatar
    Samantha (she/her)

    Hi Vanessa Bruat,

     

    Thanks for writing in. Can you share the workspace where you are seeing this issue with GROUP_FireCloud-Support@firecloud.org by clicking the Share button in your workspace? The Share option is in the three-dots menu at the top-right.

    1. Add GROUP_FireCloud-Support@firecloud.org to the User email field and press enter on your keyboard.
    2. Click Save.

     

    Let us know the workspace name, as well as the relevant submission and workflow IDs. We’ll be happy to take a closer look as soon as we can.

     

    Best,

    Samantha

    0
    Comment actions Permalink
  • Avatar
    Vanessa Bruat

    Hi Samantha,

    Thanks for your quick answer but I resolved the problem. I had to change the default parameters of the workflow by reducing the number of CPUs (SamToFastqAndBwaMem.num_cpu) and memory size (SamToFastqAndBwaMem.mem_size_gb).

    Best,

    Vanessa.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk