Terra is a cloud-native platform for biomedical researchers to access data, run analysis tools, and collaborate. Terra powers important scientific projects like FireCloud, AnVIL, DataSTAGE. Click on the "Co-branded Projects" link above to learn more.

shard-9 consistently failing on Mutect2 PON creation

Comments

3 comments

  • Avatar
    Sushma Chaluvadi

    Hi Aspen,

    I am going to take a look at the workspace and get back to you!

    Sushma

    0
    Comment actions Permalink
  • Avatar
    Sushma Chaluvadi

    Hi Aspen,

    We think that perhaps something in shard9 specifically is computationally extensive compared to the others since it seems to fail each time. Can you check to see if the interval in shard9 is much larger or if the interval contains regions/chromosomes that are not similar to the contents of the other intervals?

    0
    Comment actions Permalink
  • Avatar
    Aspen Neuro

    Hi Sushma, 

     

    I've solved my issue when thinking about your suggestion that the last shard was computationally intensive. I looked back at a previous Mutect2 PON workflow I ran last year, and realized that the default scatter_count parameter back then was 50, whereas now it was set to 10. Changing the scatter_count back to 50 allowed the PON creation to run successfully, likely as a result of having less load for each shard. 

     

    Thanks!

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk